Subject: Re: NTP with IPv6 support?
To: Ronald van der Pol <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 06/12/2003 10:28:53
On Thu, 12 Jun 2003, Ronald van der Pol wrote:

> At the moment we have NTP version 4.0.99i in -current and 4.1.1a
> in pkgsrc. It looks like 4.1.1 is the latest production release
> and 4.1.74 the latest development release. Can we upgrade the
> versions in -current and pkgsrc? NTP 4.1.74 has the advantage
> of IPv6 support. I think it would be nice to have it in pkgsrc.

I believe 4.1.1b is actually the latest production release, while
4.1.1c is in rc3 stage. I seem to remember that the announcement for
4.1.1b didn't hold anything particularly interesting.

The last time I was paying attention, the IPv6 support had unresolved
issues. I missed that it had been merged. I'll download that and give
it a try. We usually want to keep stable releases in pkgsrc, but if
this one keeps decent time on my dual MP system -- both the package
and current are presently doing terribly -- I'll buy into updating the
package to it.