Subject: Re: is there still need for devel/bmake and devel/mk-files?
To: None <>
From: Jan Schaumann <>
List: tech-pkg
Date: 06/10/2003 22:55:54
"Simon J. Gerraty" <> wrote:

> I just checked though and bootstrap-pkgsrc/bmake is still at 3.1.12
> -rw-rw-r--  1 sjg  wheel  299528 Oct 16  2001 bmake-3.1.12.tar.gz
> which is seriously out of date - unless people have been manually merging
> patches from -current directly into it - which would be very bad IMHO.
> Anyway, I would not suggest tossing devel/bmake (as per the start of
> this thread) unless bootstrap-pkgsrc/bmake is going to be kept in sync.

Yes, we definitely need to update bootstrap-pkgsrc's bmake!  But then,
we have been making some decent progress in getting the necessary tools
into the pkgsrc tree, so that in the not-too-distant future we can have
a bootstrap-pkgsrc meta package, which obsoletes
othersrc/bootstrap-pkgsrc and will be much easier to keep up to date.


chown -R us:enemy your_base