Subject: Re: Pbms building ap2-php4 and ap2-perl
To: None <>
From: Eric Gillespie <>
List: tech-pkg
Date: 06/02/2003 14:07:01
John Klos <> writes:

> ap2-php4 still doesn't build. All the include files are where they are
> supposed to be, but I don't now why they can't be found. The only place
> they seem to be able to be found is in /usr/include, but not
> /usr/${LOCALBASE}/include

Two people have complained about this before you.  After both
made sure they cvs updated, applied the patch, and started clean
reinstalls they saw my solution work.  Can you please try that?

> Would someone please look at this? ap2-php4 is pretty useful to lots of
> people.

I have.  I can't commit the fix as log as people are claiming it
doesn't fix it and not including build logs or reinstalling the
*latest* version from a clean work directory.

Eric Gillespie <*>

Build a fire for a man, and he'll be warm for a day.  Set a man on
fire, and he'll be warm for the rest of his life. -Terry Pratchett