Subject: Re: gcc/ rejects lang/gcc3
To: David Brownlee <>
From: grant beattie <>
List: tech-pkg
Date: 06/02/2003 20:04:07
On Mon, Jun 02, 2003 at 09:19:42AM +0100, David wrote:

> 	A package that includes gcc/ (for example
> 	audio/libogg) will attempt to install and use lang/gcc (2.95)
> 	even when lang/gcc3 (3.3) is installed.
> 	I'm assumign this is not quite right? :)

right, those packages should be changed to include
mk/ instead (I had been meaning to do this but as yet
the time escaped me).