Subject: Problems building subversion
To: None <>
From: Jean-Luc Wasmer <>
List: tech-pkg
Date: 05/29/2003 18:24:05
Installing Subversion 0.23.0 on NetBSD 1.6.1:

install -c -s -o root -g wheel -m 555
/usr/pkgsrc/devel/subversion-python/work/subversion-0.23.0/tools/cvs2svn/cvs  /usr/pkg/bin/cvs2svn
strip: /usr/pkg/bin/cvs2svn/ File format not recognized
install: stripping /usr/pkg/bin/cvs2svn/ No such file or

Why the -s argument (strip) to install?


PS: please do not reply to me directly... only to the mailing-list. Thanks.