Subject: Upgrade base postfix from pkgsrc?
To: None <>
From: Dan Debertin <>
List: tech-pkg
Date: 05/19/2003 00:01:16
I'm trying to upgrade the Postfix that came with 1.6.1 from pkgsrc -- I
need the later version, as well as the IPv6 and TLS functionality -- but
the version in pkgsrc wants to install into /usr/pkg.

Is there a way to get it to overwrite the version that came with the
system? I'm referring to the files under /etc/postfix,
/usr/libexec/postfix, /usr/bin, /usr/sbin, etc.


/^Dan Debertin$/         |  |      |