Subject: Re: conflicts
To: Hubert Feyrer <>
From: Marc Recht <>
List: tech-pkg
Date: 05/11/2003 21:17:24
> Partly agreed. It may make sense (for gnome/kde), but for others:
> miyu% pi -e \*python\*
> python22-2.2.1
> python22-pth-2.2.2nb2
> python20-2.0.1nb3
Yes, this may need some clean-up :-). But, as MLH noted, Zope doesn't work 
with 2.2 (yet). And we've got two Zope versions in the tree one that 
requires 2.0 and one that requires 2.1.
That's part of the problem. As long as you have old software in pkgsrc you 
must also have the (probably) old dependencies.

Maybe we could remove pkgs from pkgsrc-current which don't have any vendor 
support anymore and/or who don't have a maintainer (or the maintainer 
doesn't respond for a couple of months..).

mundus es fabula