Subject: Re: conflicts
To: None <tech-pkg@NetBSD.ORG>
From: MLH <>
List: tech-pkg
Date: 05/11/2003 20:34:47
Hubert Feyrer wrote:
> On Sun, 11 May 2003, Perry E. Metzger wrote:
>> Regardless, it is a pain to have so many different versions of
>> particular libraries hanging around and so many different ways for
>> applications to link.
> Partly agreed. It may make sense (for gnome/kde), but for others:
> miyu% pi -e \*python\*
> python22-2.2.1
> python22-pth-2.2.2nb2
> python20-2.0.1nb3

Two main issues that I know of :

1) Zope2x can't use python2.2+
2) thread support for python under at least -current is not yet

#1 likely won't go away (from what I understand)
#2 can likely go away when thread support becomes stable for
   all supported releases of NetBSD (plus -current ?)