Subject: Re: Threaded TCL
To: =?iso-8859-1?Q?Kulcs=E1r_Ferenc?= <>
From: Ian Harding <>
List: tech-pkg
Date: 04/19/2003 09:46:20
If you are using ACS I assume you are looking for AOLServer 3.4 or earlier.
Aolserver uses its own hacked TCL in those versions, you can't use any
generic tcl install.  That changes with aolserver 4.*, but it needs tcl >=

I have a package in pkgsrc-wip for 3.4.2 that works, but needs some work to
be proper.  You can find it at, or you can
download it from  There are binaries there

----- Original Message -----
From: "Kulcsár Ferenc" <>
To: <>
Sent: Saturday, April 19, 2003 3:07 AM
Subject: Threaded TCL

> Hello,
> I can't compile AOLserver while TCL isn't compiled with thread support. I
will use AOLserver with OpenACS. How can I compile TCL with threads?
> I use -current 1.6Q.
> Feri