Subject: Re: emacs (20) and x11
To: None <>
From: Masao Uebayashi <>
List: tech-pkg
Date: 03/28/2003 10:36:25
> > BTW, why do we have both emacs 20 and 21? We don't have emacs 18 or 19...
> Bloat. Problem with 18 and 19 is that "interesting software" doesn't
> work with them anymore.

For me, maitainance cont matters most.  I know 19.34 is stable, but I
guess most Emacs lisp packages are not compatible to it.  Besides, I
tend to consider removing Emacs 20 because of the cost.  I wonder if
Emacs 21 had a LETS_GET_SMALL-ish configure option.