Subject: Re: fontconfig: pkg vs. XF4.3 [was: Re: CVS commit:
To: None <>
From: Julio Merino <>
List: tech-pkg
Date: 03/13/2003 17:59:34
On Thu, 13 Mar 2003 11:44:44 -0500
"D'Arcy J.M. Cain" <> wrote:

> Don't know since I haven't installed it yet.  Are you saying that fontconfig 
> is not required if you have 4.3?  If so then I suppose we should modify the 
> > to skip it if 4.3 is installed.  I will install 4.3 shortly so 
> I can try it then unless someone else gets to it first.

I added Xft2 as a dependancy to qt3-libs (because it's required) as well
as in its file. (Xft2's bl2 pulls in fontconfig too).
I have X 4.3.0 installed, and kdebase3 is beeing built atm, with no problems
so far.

Julio M. Merino Vidal <>
The NetBSD Project -