Subject: Re: gnucash 1.8.X & -current (pkg/20271)
To: None <>
From: Ron Roskens <>
List: tech-pkg
Date: 02/25/2003 17:41:23
On Tue, 25 Feb 2003, Jan Schaumann wrote:

> Now I have patches here ready to commit which would bring gnucash to
> 1.8.1, but it would still be using guile14 and wouldn't include a fix
> for pkg/20109.
> If you send me the relevant parts to fix 20109, I could add this and
> then commit with guile14.  Should we do this or does anybody have the
> time to fix the issues with the gnucash-docs package so thta we would
> commit that then?

I have updated the gnucash-docs tarball to do the following:

 * patches source files to use DocBook-xml 4.2 instead of 4.1.2
 * creates a xsltproc wrapper in ${BUILDLINK_DIR}/bin which runs
   xsltproc with --catalogs and sets the environment variable
 * moves html file creation from install time to build time.

Ron Roskens