Subject: Galeon scrollkeeper conflict
To: None <>
From: Frank Knappe <>
List: tech-pkg
Date: 02/21/2003 18:18:05

I've made an update pf my pkgsrc yesterday.

galeon-1.2.8nb2 requires installed package scrollkeeper-0.3.12

During the build of Scrollkeeper I#ve got the following message:
===> Required package intltool>=0.18: NOT found
===> Verifying reinstall for ../../textproc/intltool
===> Installing for intltool-0.25
===> intltool-0.25 conflicts with installed package(s): xml-i18n-tools-0.9
*** They install the same files into the same place.
*** Please remove xml-i18n-tools-0.9  first with pkg_delete(1).
*** Error code 1

So I removed xml-i18n-tools-0.9, but during the galeon build I've got
the same message the other way around. I removed intltool-0.25 und the
build was succesful.

Any solutions?

A second question.
The NetBSD version of openoffice is still the 0.61 version.
So I've tried to install the linux version.

trinity# make install
===> openoffice-linux-1.0.2nb2 is marked as broken:
===> please mount /proc
*** Error code 1

make: stopped in /usr/pkgsrc/misc/openoffice-linux

How to do this?

Ciao , Frank .