Subject: Re: how to rebuild +REQUIRED_BY in pkgdb
To: None <>
From: Atsushi YOKOYAMA <>
List: tech-pkg
Date: 02/09/2003 10:39:39
Thanks a lot.

Yes, I've already destroyed +REQUIRED_BY.

I can't find description of 'make replace' in
/usr/pkgsrc/Packages.txt, and pkg_hack looks somewhat danger
for me.

So, I'll refer
Hmm...  I can not download the script. (I tried
s/homunix/homeunix/ too.)

I'll try make a tool by myself.

Thanks everyone. wrote:

> If you have already destroyed +REQUIRED_BY and you need to rebuild it, here
> is a quick and dirty hack to do just that:
> Ben

Atsushi Yokoyama
Saitama, Japan