Subject: Re: pkgsrc on Debian GNU/Linux 3.0 (i386) using Zoularis
To: None <>
From: Jan Schaumann <>
List: tech-pkg
Date: 01/25/2003 17:53:12 wrote:
> This morning I got Zoularis working on Debian 3.0.

Excellent!  Thanks for the readme.  Debian is a bit difficult since it
does a few things different than other Linux distributions.  We hope to
get such problems solves elegantly in the future, so your help and
feedback will be appreciated.

> By the way, I see both:
> Is one of these efforts being kept more up to date than the other?

Yes, bootstrap-pkgsrc is more up to date and will eventually obsolete

Good luck with pkgsrc - let us know when you run into problems or fix
some yourself! :-)


I seem to be having this tremendous difficulty with my lifestyle.