Subject: Re: gettext build error on Darwin 6.3 (OSX 10.2.3)
To: grant beattie <>
From: Sean J. Schluntz <>
List: tech-pkg
Date: 01/22/2003 07:13:15
In message <20030122101403.GW13392@fang>, grant beattie writes:
>On Tue, Jan 21, 2003 at 11:21:19PM -0800, Sean J. Schluntz wrote:
>> >It should be fixed now. Update your pkgsrc tree, it should force you
>> >to update libtool to nb12.
>> >
>> >Please let me know if this works for you.
>> Unfortunalty, no.  the new libtool built w/o a problem, but a "bmake clean;
>> bmake" comes up with the same error in devel/gettext:
>Hmm, what version was the updated libtool pkg?
>I don't know why this would continue to fail in this way ..

I did a sup last night before building libtool, I also uninstalled the
gettext-lib pkg and rebuilt that after libtool was built.

libtool-info-1.4.20010614nb11 Generic shared library support script - info pages
libtool-1.4.20010614nb11 Generic shared library support script

This system has the December dev kit update on it.