Subject: Re: postfix build fails
To: Ken Woodhams <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 01/18/2003 09:37:47
On Sat, 18 Jan 2003, Ken Woodhams wrote:

> Just updated pkgsrc at 1:00AM (Jan 18th 2003) and postfix2 doesn't
> seem to build properly. Here are the errors:

What version of pcre do you have? I'm just wondering if need to
bump the pcre dependency to at least 3.7...

ROOT e18:/usr/pkgsrc/mail/postfix> make clean clean-depends
===> Cleaning for postfix-2.0.2
===> Cleaning for libtool-base-1.4.20010614nb11
===> Cleaning for pcre-3.9nb1
ROOT e18:/usr/pkgsrc/mail/postfix>
ROOT e18:/usr/pkgsrc/mail/postfix> make install
=> Checksum OK for postfix/postfix-2.0.2.tar.gz.
===> Extracting for postfix-2.0.2
===> Required installed package pcre>=3.4nb1: pcre-3.9nb1 found
===> Patching for postfix-2.0.2
===> Registering installation for postfix-2.0.2
postfix-2.0.2 requires installed package pcre-3.9nb1


Martti Kuparinen <>      NetBSD - No media hype