Subject: Re: gnome lossage
To: None <>
From: Rene Hexel <>
List: tech-pkg
Date: 01/13/2003 06:59:03
On Fri, 2003-01-10 at 20:53, Charles M. Hannum wrote:

> a) gnome-games and gnome-utils depend on guile 1.4, whereas evolution
>    depends on guile 1.6.  The two versions of guile conflict.

   'Evolution' probably should read 'gnumeric' here.  Both gnumeric and
gnome-utils are "fixed" now, through removal of guile support.

>    (I changed the dependency for gnome-games, since it works fine with
>    guile 1.6.)

   While this now may make the 'gnome' meta package compile again
(assuming gnome-games was the last of the gnome packages using guile),
this still loses if you try to install gnome together with gnucash.  The
former uses guile-1.6 while the latter uses 1.4.

> b) gnome-utils does not compile with the new version of gtkhtml,
>    because it does not install a, and so gnome-config
>    fails to find it.

  That's fixed as well now, with gnome-utils-