Subject: gnome lossage
To: None <>
From: Charles M. Hannum <>
List: tech-pkg
Date: 01/10/2003 10:53:31
I hope you're aware that you've severely broken meta-pkgs/gnome.

a) gnome-games and gnome-utils depend on guile 1.4, whereas evolution
   depends on guile 1.6.  The two versions of guile conflict.  (I
   changed the dependency for gnome-games, since it works fine with
   guile 1.6.)

b) gnome-utils does not compile with the new version of gtkhtml,
   because it does not install a, and so gnome-config
   fails to find it.