Subject: Re: security fixes and 1.6 branch of pkgsrc
To: =?ISO-8859-1?Q?C=E9sar_Catri=E1n?= <>
From: Julio Merino <>
List: tech-pkg
Date: 01/05/2003 20:11:57
On Sun, 5 Jan 2003 12:58:24 -0600 (CST)
César Catrián <> wrote:

> You should always use current pkgsrc.

No. -- AFAIK, the 1.6 branch should incorporate security updates and
bugfixes, so that you could keep a stable system with secure and stable
packages. If it is not beeing done, I do not know the reason :p


Julio M. Merino Vidal <>
The NetBSD Project -