Subject: Re: rpm build errors with libiconv/libintl
To: Ruibiao Qiu <>
From: Johnny C. Lam <>
List: tech-pkg
Date: 12/19/2002 23:13:50
On Thu, Dec 19, 2002 at 02:56:00PM -0600, Ruibiao Qiu wrote:
> I have been having problem building misc/rpm.  It keeps saying that
> libiconv_open, libiconv_close, and libiconv can not be found.  But, I can see
> them in the symbol list of the libraries.  The error messages are listed
> below:
> [snip]

Revision 1.17 of devel/gettext-lib/ should fix this error.
Could you please update your pkgsrc and see if this is fixed?


	-- Johnny Lam <>