Subject: Re: Opera6 throws segfault on 1.5.4_ALPHA but not on 1.6
To: Klaus Heinz <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 12/19/2002 11:37:05
Well, not really. Opera6 has hjj

> Maybe I have just a bad installation of 1.5.4_ALPHA...

Well, not really. Opera6 is known to have issues with 1.5 and/or
suse_*-6.* pkgs. I think it really needs the improvements made
to linux emulation between NetBSD 1.5 and 1.6.

If you want to keep NetBSD 1.5, use Opera5. If you want Opera6, use
NetBSD 1.6.

Jaromir Dolecek <>  
-=- We should be mindful of the potential goal, but as the tantric    -=-
-=- Buddhist masters say, ``You may notice during meditation that you -=-
-=- sometimes levitate or glow.   Do not let this distract you.''     -=-