Subject: imap-uw and Malformed conditional ((${USE_KERBEROS} != "no"))
To: None <>
From: Michael Wolfson <>
List: tech-pkg
Date: 12/15/2002 01:53:23

I'm trying to compile a more current imap-uw for my NetBSD 1.5.2 hp300
system.  I even downloaded and untarred yesterday's pkgsrc.tar.gz.
Installed the latest pkg_install.  Copied a fresh /etc/mk.conf.  And yet I
still get the following error:
(costello) /usr/src/pkgsrc/mail/imap-uw# make install
"Makefile", line 32: Malformed conditional ((${USE_KERBEROS} != "no"))
"Makefile", line 32: Missing dependency operator
"Makefile", line 36: if-less endif
"Makefile", line 36: Need an operator

Any suggestions?

  -- MW