Subject: Re: pkgsrc/mail/evolution 1.2x upgradeB
To: Rene Hexel <>
From: Brian A. Seklecki <>
List: tech-pkg
Date: 12/13/2002 22:30:25
On Fri, 13 Dec 2002 @ 6:07pm (+1000), Rene Hexel wrote:

RH> On Thu, 2002-12-12 at 20:36, Brian A. Seklecki wrote:
RH> > Suffice to say I think it's safe for us to go ahead and upgrade pkgsrc
RH> > (doc/TODO says 1.1x something, but we can do 1.2x...1.4x is just around the
RH> > corner)...
RH>   Please, feel free to go ahead!

...right! so the first thing that needs upgraded in gtkhtml from 1.0x to
1.1x, but first we need to get a copy of SOUP into pkgsrc.  i'm pretty sure
it belongs in pkgsrc/devel/soup

...there are few configure options for soup 0.7, one of which is to compile
against glib2...i just assume not do that to avoid causing mass gnome2
dependencies elsewhere..


RH>   Cheers
RH>       ,
RH>    Rene

later -           | _BonaFide[] = { coder, author, | /~\ The ASCII Ribbon
Brian A. Seklecki | problem solver, scholar, BOFH, | \ / Campaign Against
                  | vegetarian, runner, NetBSD     |  X  Exchange, Outlook
                  | advocate, spiritual machine }; | / \ & HTML Email

PGP: 0111 4618 0111 4618 4AB2 24EB C853 6611 75C4 A91E A7A7 4973