Subject: Re: Zoularis/Solaris 9
To: John Carr <>
From: Julio Merino <>
List: tech-pkg
Date: 12/11/2002 21:08:55
On Wed, 11 Dec 2002 13:12:14 -0500
John Carr <> wrote:

> Hello, all!
> I'm trying to get Zoularis working under Solaris 9/SPARC 32-bit and I'm 
> running into a familiar problem. I know this has come up in the past, but
> I've not seen what the resolution is by searching through the mail archives
> . I've run the stock Zoularis-20010807 package as well as compiled my 
> own from CVS, but with the same result.  Nothing builds out of 
> pkgsrc-current since digest and friends need to be updated.  
> In this case, sys/cdefs.h *does* exist in /usr/pkg/bsd/include/sys. 

Zoularis is deprecated. We have now bootstrap-pkgsrc. Take a look to:


Julio Merino ( <>