Subject: buildlink2 & not insisting on latest pth
To: None <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 12/07/2002 20:51:25
so how is this building2 thing supposed to work with non-latest pth (I
hate to update pth, and I think there's no real reason for either).

Looking at, it suggests setting

	_PKG_PTHREAD_DEPENDS.pth=       pth>=1.4

while devel/pth/ suggests setting

	BUILDLINK_DEPENDS.pth?=         pth>=1.4

None of this has the effect of using my "old" (1.4.1nb2) pth though.
What am I doing wrong, what is the right way to override this in a
package's Makefile?

 - Hubert

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  ->
Of course with your #1 IPv6 ready operating system ->