Subject: ap2-php4 and Ptheads support?
To: None <>
From: John Maier <>
List: tech-pkg
Date: 12/04/2002 11:32:19
I was trying to build the ap2-php4 module and during configure got the

checking for Apache 2.0 module support via DSO through APXS... configure:
error: ZTS currently requires working POSIX threads. We were unable to
verify that your system supports Pthreads.

I checked and pth is installed and there seems to be no mention of a
dependacy for PTH in the list of packages required to build.

Am I missing something?

John Maier
/ Nothing great was ever achieved without
/ enthusiasm. --- Ralph Waldo Emerson