Subject: Re: ORBit-0.5.15nb2 doesn't compile
To: Bang Jun-Young <>
From: Thomas Klausner <>
List: tech-pkg
Date: 12/03/2002 17:54:26
On Mon, Dec 02, 2002 at 08:55:07PM +0900, Bang Jun-Young wrote:
> cc -DHAVE_CONFIG_H -I. -I. -I../.. -I.. -I../../src -I/home/junyoung/NetBSD/pkgsrc/net/ORBit/work/.buildlink/include/glib/glib-1.2 -I/home/junyoung/NetBSD/pkgsrc/net/ORBit/work/.buildlink/lib/glib/include -DORBit_SYSRC=\"/usr/pkg/etc/orbitrc\" -I../../src/ORBitutil -DORBIT_MAJOR_VERSION=0 -DORBIT_MINOR_VERSION=5 -DORBIT_MICRO_VERSION=15 -DORBIT_VERSION=\"0.5.15\" -DG_LOG_DOMAIN=\"ORBit\" -D_POSIX_THREAD_SYSCALL_SOFT=1 -I/home/junyoung/NetBSD/pkgsrc/net/ORBit/work/.buildlink/include -O2 -I/home/junyoung/NetBSD/pkgsrc/net/ORBit/work/.buildlink/include -c interface_repository-common.c  -fPIC -DPIC -o .libs/interface_repository-common.o
> cc: interface_repository-common.c: No such file or directory
> cc: No input files

That should have been made by orbit-idl-compiler.
Find out why the build in work*/ORBit-0.5.15/src/orbit-idl-compiler failed,
and you'll probably have your reason.

Thomas Klausner -
What is wanted is not the will to believe, but the will to find
out, which is the exact opposite. -- Bertrand Russell