Subject: ap2-php and pth-1.4.1nb6
To: None <>
From: =?iso-8859-1?q?C=E9sar=20Catri=E1n?= <>
List: tech-pkg
Date: 12/01/2002 07:01:18

I've upgraded pth to 1.4.1nb6, and I had a problem
trying to build ap2-php4.

checking for working const... yes
checking for pthreads_cflags...
checking for pthreads_lib...

Configuring SAPI modules
checking for Apache 2.0 module support via DSO through
APXS... configure: error: ZTS currently requires
working POSIX threads. We were unable to verify that
your system supports Pthreads.
*** Error code 1

make: stopped in /home/cetrox/src/pkgsrc/www/ap2-php4
*** Error code 1

make: stopped in /usr/pkgsrc/www/ap2-php4

Can't find pth.



Do You Yahoo!?
Información de Estados Unidos y América Latina, en Yahoo! Noticias.
Visítanos en