Subject: lintpkgsrc doesn't completely support vulnerabilities
To: None <>
From: Manuel Bouyer <>
List: tech-pkg
Date: 11/30/2002 21:33:27
it seems that lintpkgsrc doesn't support the [] expressions from
vulnerabilities. For example, it doesn't list samba-2.2.5 as being
vulnerable, but it should:
samba-2.2.[2-6]*        remote-root-shell

Does anybody have plans for fixing it ?
I already asked Hubert (the maintainer) but he's not the author of this part
of code.

Manuel Bouyer <>
     NetBSD: 23 ans d'experience feront toujours la difference