Subject: libwww/buildlink2 demands libwww>=5.4.0?
To: Johnny C. Lam <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 11/28/2002 12:47:49
The dependency in libwww/buildlink2 was changed to "libwww>=5.4.0/nb1"
without comment, then later lowered to 5.4.0. Why? There seem to have
been no changes to the version numbers in the shared libraries. If
there were an incompatible change, the version numbers of the shared
libraries would have to be changed, and glibww and all the gnome
packages would need to be bumped.