Subject: Re: perl-5.6.1 vs. perl-5.8.0 and pkgsrc....
To: NetBSD Packages Technical Discussion List <tech-pkg@NetBSD.ORG>
From: Eric Jacoboni <>
List: tech-pkg
Date: 11/15/2002 10:59:12
>>>>> "Greg" == Greg A Woods <> writes:

Greg> [ On Friday, November 15, 2002 at 15:35:44 (+0900), Takahiro Kambe wrote: ]
Greg> Ah, OK, so if I understand correctly that means I have to re-install any
Greg> packages which contain perl modules (eg. p5-SNMP_Session?) (and
Greg> obviously I guess any which are perl extensions, such as one of
Greg> rrdtool's parts), but maybe other things which are just scripts
Greg> (eg. automake) should continue to work without reinstall.

I have tried to fully replace 5.6.1 with 5.8, all was fine except for
my INN server, which ceased to work. So, i went back to 5.6.1.

Éric Jacoboni, né il y a 1340794655 secondes