Subject: Re: perl-5.6.1 vs. perl-5.8.0 and pkgsrc....
To: None <tech-pkg@NetBSD.ORG>
From: Takahiro Kambe <>
List: tech-pkg
Date: 11/15/2002 16:03:11
In message <>
	on Fri, 15 Nov 2002 01:57:09 -0500 (EST), (Greg A. Woods) wrote:
> > AFAIK, perl 5.8 and perl 5.6.1 are binary incompatible for their modules.
> Ah, OK, so if I understand correctly that means I have to re-install any
> packages which contain perl modules (eg. p5-SNMP_Session?) (and
> obviously I guess any which are perl extensions, such as one of

> rrdtool's parts), but maybe other things which are just scripts
> (eg. automake) should continue to work without reinstall.
As far as they are included in perl 5.8's @INC.

Takahiro Kambe <>