Subject: Re: perl-5.6.1 vs. perl-5.8.0 and pkgsrc....
To: None <tech-pkg@NetBSD.ORG>
From: Takahiro Kambe <>
List: tech-pkg
Date: 11/15/2002 15:35:44
In message <>
	on Thu, 14 Nov 2002 23:53:13 -0500 (EST), (Greg A. Woods) wrote:
> I'm wondering if anyone has taken the chance to just forcibly delete
> perl-5.6* without deleting any of the packages it needs and installing
> 5.8 in its place, (and maybe manually updating their /var/db/pkg to
AFAIK, perl 5.8 and perl 5.6.1 are binary incompatible for their modules.

Takahiro Kambe <>