Subject: Re: Apache 2 and PHP4 modules
To: None <>
From: Martti Kuparinen <>
List: tech-pkg
Date: 11/05/2002 09:37:23
On Mon, 4 Nov 2002, Martti Kuparinen wrote:

> > I tried this (--enable-experimental-zts) on 1.3.27 and 2.0.43 and they
> > both worked. Does anybody know what side effects --enable-experimental-zts
> Here's a new patch to try. Please let me know if this is ok to commit...

I tested this with my production server running squirrelmail and
apache 1.3.27 and things work fine. Please submit a PR with send-pr
if you experience any problems with PHP4 now (apache 1.3.x or 2.0.x).


Martti Kuparinen <>      NetBSD - No media hype