Subject: Re: Several packages build fail under 1.6
To: None <>
From: Florence Henry <>
List: tech-pkg
Date: 10/11/2002 11:07:25
On Fri, 11 Oct 2002, Julio Merino wrote:

> Have you recently upgraded your X11 installation? Try reinstalling
> pkgtools/x11-links.

I upgraged in 1.6 last week, so XFree was indeed upgraded too.

As you and Thomas Klausner suggested me, I upgraded pkgtools/x11-links,
and the buildings go fine now.

However, I think that a bug remains : this should not have happened !
Something should have told me, I don't know when, that my x11-links were
out of date. no ?

Florence HENRY