Subject: Naughty 1.5 packages
To: None <>
From: Bill Studenmund <>
List: tech-pkg
Date: 10/07/2002 10:59:04
I have a 1.5.3 system with a number of packages already installed. I
wanted to install TeX, so I went and grabbed the teTeX bin and share
packages off of

I was a bit disapointed.

There are three packages for bin, teTeX-bin-1.0.7{,nb1,nb2}.tgz, and two
for share, teTeX-share-1.0.2{,nb1}.tgz. So I try bin-nb2 and share-nb1.

xdvi fails as it wants libXaw.7.0. That's the XF 4.X version of libXaw,
but 1.5 was supposed to be using XF 3.3.6! Doh! That won't work!

So I tried the bin-nb1 version. It complained about perl needing to be at
5.6.0nb1 while I have perl 5.6.0. Note that bin-nb2 did NOT complain about
this. Since I don't think we back-scooted on the perl version numbers, I
think this build was slightly broken too.

I used pkg_add -f, and things seem fine. But it looks like at least the
teTeX packages are a little messed up.

Take care,