Subject: Re: restricted depends prevent installation
To: None <>
From: Phil Nelson <>
List: tech-pkg
Date: 09/25/2002 19:12:52
>installing kde3 wants xanim, which we mark as restricted (no cdrom/ftp).
>this effectively prevents installing kde3 until the user either gets a
>binary pkg from some place, or builds it for themselve. That's kinda

I was wondering about this.  xanim is currently in the 1.6/i386 binary
packages on ftp.  It most likely should be removed.


Phil Nelson
e-mail:  (Work: