Subject: restricted depends prevent installation
To: None <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 09/25/2002 12:06:24
I just ran into this:

installing kde3 wants xanim, which we mark as restricted (no cdrom/ftp).
this effectively prevents installing kde3 until the user either gets a
binary pkg from some place, or builds it for themselve. That's kinda

I wonder if our cdpack script could catch such situations, and at least
print some warnings. (So we could fix our depends later or arrange some
better distribution conditions).

 - Hubert

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  ->
Of course with your #1 IPv6 ready operating system ->