Subject: can't build gv or windowmaker or anything from source?
To: None <>
From: Paul NCC/CS <>
List: tech-pkg
Date: 09/04/2002 01:25:57
Hi ,
I just installed netbsd on a dell latitude cpi d266
(pII). It's 1.5.3 and I installed the pkgsrc from
under 1.5.3 sets also. I installed linux emu from
pub/NetBSD/packages/1.5/i386/emulators/ and

I have tried to build gv and windowmaker and it's
been a nightmare. Allways I get some package
checksum mismatch, eg with windowmaker:

=> Checksum mismatch for libpng-1.2.1.tar.gz.
Make sure the Makefile and checksum file
are up to date.  If you want to override this check, type
"make NO_CHECKSUM=yes [other args]".
*** Error code 1

I'm a big fan of netbsd on sparc where everything
builds and I'd LOVE to be a big fan on i386 also.
But always building from source on i386 is just
an incredible nightmare for me:(

Can someone help me please?