Subject: php4-apc checksum error
To: None <>
From: Reinier Jonker <>
List: tech-pkg
Date: 08/20/2002 15:20:40
Hello! Upon trying to make php4-apc on my mac68k box (I use it as a 
server), i got the following error:

=> Checksum mismatch for apc-1.1.0pl1.tar.gz.
Make sure the Makefile and checksum file 
are up to date.  If you want to override this check, type
"make NO_CHECKSUM=yes [other args]".
*** Error code 1

make: stopped in /usr/pkgsrc/www/php4-apc

I haven't been able to get it to work, not by overriding the checksum 
(yes, I know the dangers) and also not by removing the distfile and 
re-running make fetch-list.

Reinier Jonker