Subject: openssl, pkgsrc, NetBSD/sparc
To: None <>
From: Rick Kelly <>
List: tech-pkg
Date: 08/19/2002 11:24:27
The "Configure" file that is part of the openssl distribution assumes
"-mv8" as the lowest common denominator for "NetBSD-sparc". This produces
hardware mathematics calls that cannot be executed by Sun4c (sparc v7)

In order to upgrade to openssl 0.9.6e and openssh 3.4.p1, I basically had
to download the source code from the appropriate vendors and do the build
myself. This was on a 1.4.3A box.
Rick Kelly