Subject: update of p5-Net-DNS
To: None <>
From: Klaus Heinz <>
List: tech-pkg
Date: 08/17/2002 02:52:01

a package I am testing triggers a warning in p5-Net-DNS
  defined(@array) is deprecated at
  /usr/pkg/lib/perl5/site_perl/5.6.1/Net/ line 137.

I can either add a patch to get rid of this warning or update p5-Net-DNS
to version 0.19, where this warning should not occur anymore.
On the other hand, version 0.19 now requires Digest::MD5 and MIME::Base64
in addition to perl 5.6.0.

Which way should I go?