Subject: Re: pkgsrc/news/pan 0.[12,13] branch (GTK/GLIB 2 dependency)
To: Brian A. Seklecki <>
From: Dr. Rene Hexel <>
List: tech-pkg
Date: 08/15/2002 11:36:35
On Tuesday, August 13, 2002, at 05:04  PM, Brian A. Seklecki wrote:

> Insight anyone?  Are we waiting for a major change that will affect all
> gtk/glib apps?

   At the moment there is a freeze for pkgsrc awaiting NetBSD-1.6.
Once that's over, yes, I believe it's a good idea to update pan.
It might make sense, though, to keep the old pan, at least for a
while, because not everyone might want to install/use gtk2 yet.