Subject: Re: please review mailman package
To: Frederick Bruckman <>
From: Manuel Bouyer <>
List: tech-pkg
Date: 07/26/2002 20:19:09
On Thu, Jul 25, 2002 at 07:43:58PM -0500, Frederick Bruckman wrote:
> On Thu, 25 Jul 2002, Manuel Bouyer wrote:
> > The package is available here:
> >
> One other thing. Is there a reason why it demands python20? I
> commented that line out and it built and installed fine against
> python21, which I already had installed.

It doesn't work with python15, although the INSTALL file say it will (I
tried it: it complains in some python files, about something that looks
like a python built-in object method).
Is there a way to specify python >= 2.0 ?

Manuel Bouyer <>