Subject: Re: Update ghostscript?
To: Johnny Lam <>
From: Jim Bernard <>
List: tech-pkg
Date: 07/11/2002 13:07:58
On Thu, Jul 11, 2002 at 11:21:45AM -0700, Johnny Lam wrote:
> On Thu, Jul 11, 2002 at 10:40:35AM +0200, Ingolf Steinbach wrote:
> > Has anybody already done a package for ghostscript-7.05?
> > I'd like to use hpijs 1.1 which (according to HP) does not
> > work with ghostscript-6.01. Maybe I'll create such a
> > package and make it available to those who are interested...
> There is a PR in pkgsrc for GNU ghostscript 6.53, but I don't believe
> there is one yet for the AFPL ghostscript 7.x series.

  John Refling posted the following message to tech-pkg on March 13.
Maybe he now has a 7.05 version, or maybe the 7.04 one will serve as a
good starting point.

> This is my internal unofficial package and is provided as a reference
> point for whomever is working on the official package.
> This is the latest src, plus a few issues in my January package of
> 7.03 were corrected.  There might still some issues in the package.