Subject: Re: Update ghostscript?
To: Ingolf Steinbach <>
From: Johnny Lam <>
List: tech-pkg
Date: 07/11/2002 11:21:45
On Thu, Jul 11, 2002 at 10:40:35AM +0200, Ingolf Steinbach wrote:
> * Johnny C. Lam <> [2002-07-10 19:01]:
> > Yes, since it's not a "leaf" package, we're not updating it until after
> > pkgsrc has been branched.  The ghostscript packages will be undergoing
> > some pkgsrc-structural changes when they are eventually updated (shortly
> > after the branch).
> Do you mean the buildlink2 branch? I understand that this
> would probably cause some trouble.

I was referring to the netbsd-1-6 branch, which is what all of the commits
by pkgsrc developers are headed towards.

> Has anybody already done a package for ghostscript-7.05?
> I'd like to use hpijs 1.1 which (according to HP) does not
> work with ghostscript-6.01. Maybe I'll create such a
> package and make it available to those who are interested...

There is a PR in pkgsrc for GNU ghostscript 6.53, but I don't believe
there is one yet for the AFPL ghostscript 7.x series.


	-- Johnny Lam <>