Subject: Re: i18n trouble in GNOME apps. 1.6, glib or libintl?
To: None <>
From: Rui-Xiang Guo <>
List: tech-pkg
Date: 07/06/2002 19:10:37
|  I'm not sure where is the problem... it may be in glib, or in
|  gtk, or... iconv?

I also have the same problem with mutt.
If I set LC_MESSAGES first then I can see the *correct* messages in
old mutt(Mutt But in current mutt(1.3 or later) which needs the
libiconv, set LC_MESSAGES will only show me the strange symbols.
I have ever experienced this kind of situation in another program.
So guess the problem is our libintl not new enough.
Most of the Linux distributions already use gettext-0.10.36(or newer).