Subject: pkg_* in 1.6 too old?!
To: None <>
From: Hubert Feyrer <>
List: tech-pkg
Date: 06/26/2002 04:10:18
I just did a "make install" in netbsd-1-6 branch usr.sbin/pkg_install, and
after that pkgsrc complained my pkg_* tools are to old.
Can someone please explain why that is?

I'd expect someone either send pullups to get 1.6 in sync with -current
(always the way to go!), or make that new pkg_* tools optional (recert
that last PKGTOOLS_REQD change - why was it made? (sorry, I missed that)

 - Hubert

Want to get a clue on IPv6 but don't know where to start? Try this:
* Basics ->
* Setup  ->
Of course with your #1 IPv6 ready operating system ->