Subject: www/apache6 - end of life
To: None <>
From: None <>
List: tech-pkg
Date: 06/20/2002 16:46:23
	we have been supplying www/apache6 (apache 1.3.x with IPv6 patch),
	however, I do not recommend people to use www/apache6.  apache 1.3.x
	may be stable than apache 2.x, however, apache 1.3.x with IPv6 patch
	isn't guaranteed to be stable.  also, the IPv6 patch changes the
	internal structure of apache, which makes it impossible/difficult
	to use it with various modules.

	therefore, i'd suggest you to use apache 2.x (www/apache2) if you want
	IPv6 capability.  www/apache6 will be removed sometime soon.  thanks.